LibEx 1.15.2, 1.12.2 is a library mod that is required for all of LogicTechCorp’s mods. It contains a system for reading data from JSON config files which our mods heavily rely on. This allows to add any biome to our dimensions and any trade to our custom “villagers”.

LibEx

Requires:

Minecraft Forge

How to install:

    How To Download & Install Mods with Minecraft Forge
    How To Download & Install Fabric Mods

LibEx 1.15.2, 1.12.2 Download Links:

For Minecraft 1.12.2

Download from Server 1Download from Server 2

For Minecraft 1.15.2

Download from Server 1Download from Server 2

Click to rate this post!
[Total: 0 Average: 0]