Wumple Util Library 1.14.4, 1.12.2 is shared library of useful classes and functions for Stormwind’s mods.

Wumple Util Library

Requires:

Minecraft Forge

How to install:

    How To Download & Install Mods with Minecraft Forge
    How To Download & Install Fabric Mods

Wumple Util Library 1.14.4, 1.12.2 Download Links:

For Minecraft 1.12.2

Download from Server 1Download from Server 2

For Minecraft 1.14.4

Download from Server 1Download from Server 2

Click to rate this post!
[Total: 0 Average: 0]